Shopping Cart Rendering Issue
Resolved·Degraded performance

The issue is resolved.

Mon, Dec 1, 2025, 05:36 PM
(1 day ago)
·
Affected components
Folio
Updates

Resolved

The issue is resolved.

Mon, Dec 1, 2025, 05:36 PM

Identified

We've identified the cause of an issue with the shopping cart. We're actively working on the fix.

Mon, Dec 1, 2025, 05:19 PM(16 minutes earlier)